Not possible to downgrade DJi Fly App ( Ipad)

Hello,
I want to download the DJI fly 1.1.10, because the latest version 1.2.5, has still the RC problem with the mini
You can download the DJI Fly 1.1.10, at the DJO website but you can’t install it at a iPad ( ios 14.4 )
you get the message “This app cannot be installed because its integrity could not be verified”
Also, when you install the BETA profile and Management function at you iPad its still not possible.
I hope that DJI will fix the unstable app!!!

More people trouble with to…

Read more

Leave a Reply

Your email address will not be published. Required fields are marked *